Technical Support for Jaksta Media Recorder

Support | Mac | Technical | Jaksta Media Recorder | A few issues needing help on

A few issues needing help on

Asked by Steve2969 @ 22 Jun 2017 03:06 / Views: 7

First issue, the past few days the Jaksta cuts off recording after less then 30 seconds. I'll close it out or restart my laptop yet the same issue will occur. Any idea why this is happening?

2nd issue. When Jaksta is turned on, I can not open anything on Firefox. The browser opens up & says "server not secure" but Chrome has no issues.

Also, is there an 800 number we can contact Jaksta at? 

Thank you!


From Steve2969 @ 22 Jun 2017 03:06

Hi Steve,

Are you able to tell me what version of Jaksta you are running? And have you tried doing a reinstall of the app at any point? If there is some kind of break in the programs processes then a reinstall should reset it. 

If you continue to have problems, then as far as Firefox is concerned you can try the following:
1. While Jaksta is running, visit this link in Firefox:
http://localhost/jaksta.cer
2. In Firefox go to the Firefox menu at the top of the screen and choose Preferences. Then choose Advanced at the left and then the Network tab along the top. Click Settings... and select "Use system proxy settings..." then click OK.

Unfortunately we are not able to do any support over the phone. We can only do technical support here in the forums. 

Regards
Liam
Jaksta Support


From Liam @ 22 Jun 2017 13:06

Hi Liam, I just downloaded the brand new version the other day which is 2.0.0 (219). I tried it 20 times tonight, it would start to record & after 15 seconds at most it would stop. (and I did reinstall the application). This never happened with my older versions. Any idea why this is happening.

I will look into the Firefox issue, but my main concern is what I told you above with the recording continually stopping Any idea what could be causing this & what I can do to rectify this?

Also, is there a way to reinstall back my older version so I have both choices?

Thank you,

Steven


From Steve2969 @ 22 Jun 2017 14:06

Hi Steve,

It is sounding to me as if possibly the proxy settings are not being configured properly or they are not holding as they should, which is causing issues with you downloads and/or connection. 

When Jaksta is running, go to your Proxy settings in System Preferences > Network > Advanced > Proxies and check to make sure they are set right.

Both Web Proxy (HTTP) and Secure Web Proxy (HTTPS) should be turned ON when Jaksta is opened (and turned OFF when it is closed) and the details to the right and the bottom should be the same as below. if they are not then that may the source of the problem and they can be corrected manually.

image


image


If that's not it then the next best thing to do would be to send through a clean log file.

To get a clean log, you will need to do the following.

- Open JMR

- Go to Preferences > General > Find Log File

- Close JRM but keep the Finder window with the log file open

- Delete the log file and still keep the Finder window open

- Reopen JMR (this will generate a new log file)

- Run one test on a YouTube video that you know gives an error/fails

- Close JMR

- Go back to the Finder window the new log file and grab that log file and attach it here (don't copy and paste the code in it - send the file itself)

If we can get a look at a log file then we should be able to determine at what point the error kicks in - whether it is in the startup or once the download/capture process begins.

If at any point you do want to revert to the previous 1.5.1 version, you can get the installer here: http://download.shedworx.com/jaksta/beta/1.5.1_00/Jaksta-1.5.1.pkg

Regards

Liam

Jaksta Support


From Liam @ 23 Jun 2017 13:06

I tried every suggestion you gave me, nothing works. Question... I am visiting family who has a not as high speed internet as I have back home. Could that possible be a cause of this? I hope that will rectify it when I get home BUT I see Jaksta works on other regular things just NOT the specific thing I have used JMP for over the past 3 years.


From Steve2969 @ 23 Jun 2017 14:06

Hi Steve,

Possible but not likely.

Try sending the log when you get a chance. That will give us the best idea of what is happening.

Regards

Liam

Jaksta Support


From Liam @ 23 Jun 2017 14:06

This ONLY started to happen after I downloaded the new 2.0.0 version. Not trying to put down your product but it started the day I started using that. Very frustrating as not having it work is causing me issues. How do I send you the "log file exactly? Thank you


From Steve2969 @ 23 Jun 2017 14:06

Hi Steve,


Just quickly thought I would mention that just today we have released an update for V2, so it would be a good idea to update to that first. It is always a good idea to be working with the latest version, and also there is a chance that there is a fix in there somewhere that resolves your issue.


As per the instructions I listed before, getting a clean log file is done as follows:

- Open JMR

- Go to Preferences > General > Find Log File

- Close JRM but keep the Finder window with the log file open

- Delete the log file and still keep the Finder window open

- Reopen JMR (this will generate a new log file)

- Run one test on a YouTube video that you know gives an error/fails

- Close JMR

- Go back to the Finder window the new log file and grab that log file and attach it here (don't copy and paste the code in it - send the file itself)


If we can get a look at a log file then we should be able to determine at what point the error kicks in - whether it is in the startup or once the download/capture process begins.


Again, if at any point you do want to revert to the previous 1.5.1 version, you can get the installer here: http://download.shedworx.com/jaksta/beta/1.5.1_00/Jaksta-1.5.1.pkg

Regards

Liam

Jaksta Support


From Liam @ 23 Jun 2017 14:06

Thank you Liam! I am kinda burnt out at the moment from this all, so just gonna shut down my computer for the night & try it tomorrow when I have a clear head again. THANK YOU for the fast replies & all the suggestions of help. I'll keep you posted tomorrow.

Steven


From Steve2969 @ 23 Jun 2017 15:06