Technical Support for Jaksta Media Recorder

High Sierra

Asked by eddie ferguson @ 15 Aug 2018 20:08 / Views: 25

Good day, I'm enquiring re Jaksta and high Sierra compatibility. I tried to install back in Feb. It was a nightmare. Literally had to reinstall my OS system. I would like to know if it works as of now and if yes what do I need to do.


From @

Hi Eddie,

Generally speaking, Jaksta and High Sierra are fully compatible and there are no inherent issues.

It has been some time since there were any, and even then it was only for a short while until we built in a fix.

If you do have problems, then it is more likely to be an issue specific to your system rather than a Jaksta/HS conflict.

To run Jaksta with High Sierra all you will need to do is a standard install. Nothing exceptional or extra should be needed.

Regards

Liam

Jaksta Support


From @