Technical Support for Jaksta Media Recorder

Support | Mac | Technical | Jaksta Media Recorder | Jaksta 1.2.1 and Mac OS 10.12

Jaksta 1.2.1 and Mac OS 10.12

Asked by Gilberto Gallopin @ 19 Jan 2018 04:01 / Views: 36

I own Jaksta 1.2.1 (invoice 1276116902) and when trying to install in my new iMac i discover that it does not work with OS Sierra.

What are my choices?


From @

Hi Gilberto, 

I would suggest updating Jaksta.

You can get the installer for the last build we released of Version 1 here: http://download.shedworx.com/jaksta/beta/1.5.1_00/Jaksta-1.5.1.pkg

There is a good chance you will receive upgrade prompts to Version 2, which is a PAID upgrade that we released early 2017, but it is not mandatory. You can turn off the prompts by going to Preferences > General and turning off the feature that does auto-checks for updates on startup. 


There is a discounted upgrade offer for existing license holders, which can be accessed by following the prompts in the update checker pop-up notification.


Please be aware that we will not be releasing any more updates for Version 1, as we are focusing our development on Version 2. 

If updating to V1.5.1 does not resolve the issue, then you may need to upgrade to Version 2.

Regards

Liam

Jaksta Support


From @