Technical Support for Jaksta Media Recorder

Forum for Jaksta Media Recorder for Mac

Jaksta Not Working For Me

Asked by Alastair Evans @ 17 Sep 2015 13:09 / Views: 416

Problem is in the subject.

No matter what type of video I try to download (YouTube, Vimeo etc...) it doesn't work. Nothing happens

I have a full license and can provide details via a private support ticket if you wish.

Please can you help.


From Alastair Evans @ 17 Sep 2015 13:09

Hi Jim,

Can you start up Jaksta and try viewing a few video sites, then send us your log file as described here:

http://support.jaksta.com/discussions/topics/6000009509

Thanks,

Ben

Jaksta Support


From Ben @ 17 Sep 2015 14:09

Here you go.


From Alastair Evans @ 17 Sep 2015 19:09
no longer working .. can't record online show.:-(
ie: https://www.cookscountry.com/episode/473-american-classics-with-a-twist?ref=Episode_browse_13
tried to update Jaskta from 5.0.1.54,  to 6.0.0.90, but it won't upgrade.All else works fine
attached is my log file.

 


From David Brinkhurst @ 19 Sep 2015 19:09

@david - you have posted to a mac forum. Please post in the JMR Windows forum here: http://support.jaksta.com/discussions/forums/6000186433

JMR 6 is not an upgrade. Its a completely new application.  JMR 5 and 6 can exist on the same machine.  Please post your debug logs from JMR 6 when trying to record using these instructions: http://support.jaksta.com/discussions/topics/6000009063


From CRS @ 22 Sep 2015 06:09

Can I please get a reply to my issue as the OP of this thread!


From Alastair Evans @ 23 Sep 2015 10:09

Hi Alastair,

Sorry about that.

I can't see any obvious cause of the problem in your logs - it seems as if it's running properly and is logging plenty of websites, except that it is not actually picking up any video streams (as if you just hadn't viewed a video).

There are several things I have to suggest:

1. Can you say whether you are running a virtual private network, or any type of virtual machine such as Parallels? If so, are you willing to temporarily disable it?

2. Can you try different browsers - Safari, Chrome, Firefox - does this make any difference?

3. Can you try viewing several YouTube videos and then immediately afterwards send the log file to us again? It's possible they just got swamped...

Thanks,

Ben

Jaksta Support


From Ben @ 23 Sep 2015 16:09

I'm not running a virtual environment.

It doesn't appear to be working in Firefox but does work in Safari and Chrome.

Problem is Firefox is my main browser.

How can I get it working in Firefox?


From Alastair Evans @ 24 Sep 2015 14:09

Mine won't convert any youtube.

converts random google searches tho if left on.


From Michael Mazurkiewicz @ 25 Sep 2015 08:09

Hi Alastair,

Can you try visiting this URL from Firefox while Jaksta is running:

http://localhost/jaksta.cer

Then try visiting other sites. Does this make a difference?

If this doesn't help, can you go to the Preferences, choose Advanced, select the Network tab and click Settings... - what are the proxy settings here? Are you able to send us a screenshot of what they look like?

Michael - first make sure you have the latest version of Jaksta from our site. If that doesn't help send us your log file.

Thanks,

Ben


From Ben @ 25 Sep 2015 14:09