Jaksta Media Recorder for Mac Technical Support Forum

Jaksta not working for my new MacBook Pro m1 pro max

Hi, I just got my new MacBook Pro m1 pro max and I not able to use my jaksta. Is that any solution?


From crossmind @ 19 Nov 2021 01:11

Answers: 7, Votes: 1

Hi Jackson, 

We are aware that there are some Monterey relates issues and are investigating.

We have a new beta available, but so far it does not resolve the broken connection issues in Safari. It should however help minimise issues when running Jaksta with Chrome of Firefox.

You can download the beta here: https://download.shedworx.com/jaksta/beta/3.0.0_316/JakstaMediaRecorder.pkg

When you first attempt to run the installer you will receive a Mac OS notification saying that it can't be opened because it cannot be checked for malicious software. Click 'OK' and then go to System Preferences > Security & Privacy > General and click on 'Open Anyway' down the bottom. It will either run the installer or another similar notification as the first will appear and you just need to click 'Open' and then the installer will run.

Please let me know how you go.

Regards

Liam

Jaksta Support


From Liam @ 19 Nov 2021 13:11

Votes: 1

Hi--I updated to the 3.0 beta, but can't capture this URL from YouTube:
https://www.youtube.com/watch?v=jpBwyKoBF0Y

Gives me a status of Error (Could not open...). Can't see the rest of the status even if I expand the column.

Reverted back to 2.2.5 and had the same thing.

Same thing with https://www.youtube.com/watch?v=edtAcVB24ho

Using an M1 Mac Mini on Monterey 12.0.1.

Jerry


From JERRY SLAFF @ 21 Nov 2021 05:11

Votes: 1

Hi Jerry,

I was able to download the stream using Jaksta with Firefox using both the auto-capture feature and the URL downloader bar.

If you haven't tried using either of these methods yet then I would suggest starting there.

If that does not help then try doing a basic reinstall: uninstall 9delete from applications), reboot, reinstall.

Regards

Liam

Jaksta Support


From Liam @ 23 Nov 2021 16:11

Votes: 1

Liam,

Seems the problem on my end was that I was directing the downloads to my external drive, and for some reason Jaksta didn't like that. I changed the target drive to the Mac's internal drive, and it works, even in Chrome. However, from YouTube, it is EXTRAORDINARY slow, clocking in at 40 minutes for a 4 minute video, putting the URL into the app itself. Using 3.0.6, the latest beta. I might revert back to 2.2.5 and see if that works better.

Jerry


From JERRY SLAFF @ 19 Jan 2022 04:01

Votes: 1

Hi Jerry,

Yes the external drive being set as the output location is not an uncommon issues. Glad you managed to work it out.

Regarding the slow speed of the YouTube download, this can occur when using the URL downloader bar which is a different mechanism to the auto capture. The bar can often take a lot longer by comparison, but 40 minutes for a 4 minute video is on the extreme end. It may have been that your connection was slowed at the time for some reason? Can really only speculate unless you are finding it to be consistent over a number of days and for various videos.

If the auto capture is currently working for you then that should be a faster option, so i would stick with that unless you have a reason not to.

Regards

Liam

Jaksta Support


From Liam @ 29 Nov 2021 11:11

Votes: 1

Liam: How are you coming along with a fix for Safari MacOS Monterrey version 12.1?


From Merle_77005 @ 08 Jan 2022 04:01

Votes: 1

Do you have a fix coming for Safari on MacOS Monterrey version 12.1?


From Merle_77005 @ 08 Jan 2022 04:01

Votes: 1