Technical Support for Jaksta Media Recorder

Support | Mac | Technical | Jaksta Media Recorder | Jaksta stopped from working after years of good use

Jaksta stopped from working after years of good use

Asked by Marco Beretta @ 26 Jun 2017 20:06 / Views: 11

Hi, I used Jaksta for years and then, few days ago, stopped downloading, detecting, working.

Tried to upgrade to 1.3.3 (my Mac is 10.8.5) but nothing happened.

I have a regular paid license.

I'm attachin here my log with a freshly logged YouTube video not detected and not recorded.

Thanks


From Marco Beretta @ 26 Jun 2017 20:06

Hi Marco,

Both your version of Jaksta and your OS are very outdated. It would not surprise me if either one or both of these being so old were a contributing factor.

We have just recently released a new Version 2 (discounted paid upgrade for existing users) for Jaksta (now called Jaksta Media Recorder), but even in the V1.X builds 1.3.3 is not by any means new or recent.

First off, just try doing a reboot of your machine and that might reset your basic settings and bring it right.

After that, I would suggest by starting with an update to the latest V1 build we released before we moved onto V2.

You can download the installer here: http://download.shedworx.com/jaksta/beta/1.5.1_00/Jaksta-1.5.1.pkg

If that doesn't fix it then I would suggest updating your OS. That probably needs to be done regardless, unless you have any strong feelings against it. 

I had a look at your log just in case, but it seems all you have recorded is the startup process and no actual tests, so unfortunately I cannot learn anything from it.

Regards

Liam

Jaksta Support 


From Liam @ 27 Jun 2017 10:06