Technical Support for Jaksta Media Recorder

No Audio

Asked by Chihawks @ 02 Feb 2018 04:02 / Views: 1

Hello, I receive audio on some downloads but not all when using Jaksta Media Recorder for Mac.

I have my sound setting as follows:

Input - Sunflower (2ch)

Output - Internal Speakers

On some Youtube videos I receive the audio for the commercial ad but not for the actual video being downloaded.

Any help would be appreciated.

Thanks

 


From Chihawks @ 02 Feb 2018 04:02

Hi there,

Your sound settings look to be correct.

I would suggest doing a full reinstall. If there is a break in the programs processes then this should reset them.

What you will need to do is delete the app (uninstall) from Applications instead of just reinstalling over it. Then in Finder go to the top menu and then access Go > (holding one of shift/alt/control/command) Library > Application Support > Jaksta Media Recorder and delete that folder (NOTE: doing this will erase your library file list in Jaksta, but your downloaded/converted files will remain intact in their destination folders). Reboot the Mac and then do a reinstall of the latest version (https://www.jaksta.com/download/mac/jaksta-media-recorder) and it will regenerate a new copy of the deleted folder and the application files. 

If the problem continues then please send us a clean log file.

To get a clean log, you will need to do the following:

- Open Jaksta Media Recorder

- Go to Preferences > General > Find Log File

- Close JMR but keep the Finder window with the log file open

- Delete the log file and still keep the Finder window open

- Reopen JMR (this will generate a new log file)

- Run one test on a standard video stream that you know gives an error/fails 

- Close JMR once it fails or wait until it crashes

- Go back to the Finder window with the new log file and attach it here (don't copy and paste the code in it - send the file itself)

Regards

Liam

Jaksta Support


From Liam @ 02 Feb 2018 11:02