Technical Support for Jaksta Media Recorder

No audio

Asked by Jaffer Razvi @ 10 Jan 2019 15:01 / Views: 32

Streaming sessions form ciscolive.com website does not work, see attached log file. No inputs connected.


From @

Hi Jaffer,

Apologies for the delayed response.

I have forwarded your log file onto our development team for them to review.

In the meantime could you please try doing a reinstall (uninstall, reboot, reinstall) and then test it again.

Regards

Liam

Jaksta Support


From @

Hi Jaffer,

Please disregard the reply I left in this space if you saw it.

I wrote that response for another users issue and posted to the wrong spot, and have now edited it to say this.

Please let me know how the reinstall goes. I still have not heard anything from development but will pass on their findings when they do get back to me.

Regards

Liam

Jaksta Support


From @

The reinstall did not work.


From @

Hi Jaffer,

We think we have identified the problem and are building a fix into a beta that we hope will resolve it.

I will let you know when the beta is ready for testing and will provide a link to the installer here so you can try it.

Regards

Liam

Jaksta Support


From @

Hi Liam,

When can I expect this beta?


From @

Hi Jaffer,

Still no set ETA.

Within a few weeks I would say, but cannot guarantee.

Thanks for your patience.

Regards

Liam

Jaksta Support


From @

Hi Jaffer,


You can download the installer for the latest beta here - https://cdn.shedworx.com/jaksta/beta/2.2.5_273/JakstaMediaRecorder.pkg

Please let me know if this resolves your issue and provide a new clean log file if it does not.


To get a clean log, you will need to do the following:

- Open Jaksta Media Recorder

- Go to Preferences > General > Find Log File

- Close JMR but keep the Finder window with the log file open

- Delete the log file and still keep the Finder window open

- Reopen JMR (this will generate a new log file)

- Run one test on a standard video stream that you know gives an error/fails 

- Close JMR once it fails or wait until it crashes

- Go back to the Finder window with the new log file and attach it here (don't copy and paste the code in it - send the file itself)

Regards

Liam

Jaksta Support


From @

No change.


From @

Hi Jaffer,


We have developed another beta for you to try - https://cdn.shedworx.com/jaksta/beta/2.2.5_274/JakstaMediaRecorder.pkg


Please supply another new clean log if it still does not work.


Regards

Liam

Jaksta Support


From @

It works!


From @

Hi Jaffer,


That's great to hear.


Please let us know if the problem comes back at all.


Regards

Liam

Jaksta Support


From @