Technical Support for Jaksta Media Recorder

Support | Mac | Technical | Jaksta Media Recorder | No more internet connection and no recording Jaksta Media recorder? bad testing?

No more internet connection and no recording Jaksta Media recorder? bad testing?

Asked by Hans @ 22 Feb 2017 02:02 / Views: 21

When  i start Jaksta Media recorder my internet connection stops. I'm Running on Sierra 10.12.3 Media recorder Version 1.5.1 (205)

Does anybody know a solution or is there someone from support who does read this forum who can help




From Hans @ 22 Feb 2017 02:02

Hi Hans,

Could you please send through a log file the next time this problem occurs?

You can find the Jaksta log file by going to the Preferences and clicking the Find Log File button.


Regards

Liam

Jaksta Support


From Liam @ 22 Feb 2017 16:02

voila


From Hans @ 23 Feb 2017 03:02

Hi Hans,


It appears that Jaksta is encountering an error not long after startup. 


It also appears to be detecting a VPN, which can sometimes interfere with it because it is all internet traffic and streaming etc.,  and it can get a bit chaotic and cause problems.


If you are using a VPN, try turning it off. If not, let us know and we will look further into it.


Regards

Liam

Jaksta Support


From Liam @ 23 Feb 2017 10:02

Hi Liam 

As far as I know i don't have a vpn running. how can i check this. for work i use a citrix sometimes but that isn't running when i use jaksta (normally) so  is  there  an way to check of something is running on the background?


From Hans @ 23 Feb 2017 14:02

Hi Hans,

We are currently looking into potential causes for false negatives when it comes to VPN detection, as we have come across several recently where people are not running one but it is still picked up on.

You can check your processes in Activity Monitor and see if it appears there.

You can also check it in System Preferences > Network > should be in the list on the left if it is running.

Aside from that you could also try reinstalling Jaksta, as that can often patch it up.

Regards

Liam

Jaksta Support

 


From Liam @ 24 Feb 2017 14:02

2017-02-24 19:46:17.726 Jaksta[2737:76035] ConfigDaemonClient:Received SET PROXY 3129 OK

2017-02-24 19:46:17.728 Jaksta[2737:76035] Created Adapter Detector Thread, Checking Every 5000 ms.

2017-02-24 19:46:17.729 Jaksta[2737:76035] ConfigDaemonClient:Waiting For Commands

2017-02-24 19:46:17.740 Jaksta[2737:115625] Adding Adapter en0

2017-02-24 19:46:17.740 Jaksta[2737:115625] BPF Kernel Params BufSize:524288, MaxBufSize:524288

2017-02-24 19:46:17.743 Jaksta[2737:115626] Start Capturing en0 (ip6 or ip) and tcp and ( port 1935 )

2017-02-24 19:46:17.743 Jaksta[2737:115625] Adding Adapter awdl0

2017-02-24 19:46:17.743 Jaksta[2737:115625] BPF Kernel Params BufSize:524288, MaxBufSize:524288

2017-02-24 19:46:17.745 Jaksta[2737:115625] Stop Capturing awdl0

2017-02-24 19:46:17.745 Jaksta[2737:115625] Emptied queue 

2017-02-24 19:46:17.745 Jaksta[2737:115625] Cancel Complete

2017-02-24 19:46:17.745 Jaksta[2737:115625] 

Capture complete.

2017-02-24 19:46:17.745 Jaksta[2737:115625] Adapter Monitor Thread caught exception Couldn't get netmask for device awdl0 awdl0: no IPv4 address assigned while starting monitor for adapter awdl0

2017-02-24 19:46:57.890 Jaksta[2737:75903] JAK: PreferencesController.init

2017-02-24 19:46:57.953 Jaksta[2737:75903] JAK: PreferencesController.awakeFromNib

It seems something is changing the proxy settings..

this is  the latest log


From Hans @ 25 Feb 2017 02:02

Hi again Hans,

Could you clarify what you mean exactly when you say that the 'internet connection stops'? Do you get any errors or notifications, and what happens in the lead up to the issue presenting itself?

Regards

Liam

Jaksta Support


From Liam @ 01 Mar 2017 13:03

'internet connection stops' no internet, video isn't loading. new browser windows give connection error.

so internet is working fine..  you want  to record a movie.. switch media recorder on.. and the  connection is lost. 


From Hans @ 02 Mar 2017 04:03

Hi Hans,

Which browser are you using, and have you tried other browsers and encountered the same problem?

Also, are you running any security/anti-virus software? These can sometimes affect the proxy settings.

And have you at any point tried uninstalling Jaksta and then reinstalling? Give that a go next of you don't think you are running any software in the background that might be affecting the proxy settings.

Regards

Liam

Jaksta Support


From Liam @ 02 Mar 2017 10:03

im using safari, 

Im  on a mac, no anti virus

and  yes reinstalled it a couple of times 

in the logging it show it is messing with proxy setting 

2017-03-02 18:28:00.869 Jaksta[814:19821] JAK: PreferencesController.init

2017-03-02 18:28:00.922 Jaksta[814:19821] JAK: PreferencesController.awakeFromNib

2017-03-02 18:28:06.910 Jaksta[814:19821] JAK: Preferences changed

2017-03-02 18:28:06.917 Jaksta[814:19821] Cert Auth Read Config keybytes:1675, certbytes:1562

2017-03-02 18:28:06.918 Jaksta[814:19821] Cert Auth Parsed Cert Ok:1

2017-03-02 18:28:06.918 Jaksta[814:19821] Cert Key Parsed Cert Ok:1

2017-03-02 18:28:06.921 Jaksta[814:20224] Stopping Adapter awdl0

2017-03-02 18:28:06.921 Jaksta[814:20224] Removed Adapter awdl0

2017-03-02 18:28:06.921 Jaksta[814:20224] Stopping Adapter en0

2017-03-02 18:28:06.921 Jaksta[814:20224] Stop Capturing en0

2017-03-02 18:28:06.922 Jaksta[814:20224] Emptied queue 

2017-03-02 18:28:06.922 Jaksta[814:20224] Cancel Complete

2017-03-02 18:28:07.128 Jaksta[814:19821] Binding Proxy To Port:3129

2017-03-02 18:28:07.129 Jaksta[814:19821] Started Listening On Proxy Server Socket port:3129

2017-03-02 18:28:07.895 Jaksta[814:20225] Stopped Capturing en0 (ip6 or ip) and tcp and ( port 1935 )

2017-03-02 18:28:07.895 Jaksta[814:20224] Stop Capturing en0

2017-03-02 18:28:07.896 Jaksta[814:20224] Emptied queue 

2017-03-02 18:28:07.896 Jaksta[814:20224] Cancel Complete

2017-03-02 18:28:07.896 Jaksta[814:20224] 

Capture complete.

2017-03-02 18:28:07.897 Jaksta[814:20224] Removed Adapter en0

2017-03-02 18:28:07.901 Jaksta[814:19939] ConfigDaemonClient:Sent stop

2017-03-02 18:28:08.289 Jaksta[814:19939] ConfigDaemonClient:Received OK

2017-03-02 18:28:08.289 Jaksta[814:19939] ConfigDaemonClient:Sent start 3129

2017-03-02 18:28:09.341 Jaksta[814:19939] ConfigDaemonClient:Received SET PROXY 3129 OK

2017-03-02 18:28:09.341 Jaksta[814:19939] Created Adapter Detector Thread, Checking Every 5000 ms.

2017-03-02 18:28:09.341 Jaksta[814:19939] ConfigDaemonClient:Waiting For Commands

2017-03-02 18:28:09.345 Jaksta[814:22317] Adding Adapter en0

2017-03-02 18:28:09.345 Jaksta[814:22317] BPF Kernel Params BufSize:524288, MaxBufSize:524288

2017-03-02 18:28:09.346 Jaksta[814:22320] Start Capturing en0 (ip6 or ip) and tcp and ( port 1935 )

2017-03-02 18:28:09.346 Jaksta[814:22317] Adding Adapter awdl0

2017-03-02 18:28:09.347 Jaksta[814:22317] BPF Kernel Params BufSize:524288, MaxBufSize:524288

2017-03-02 18:28:09.347 Jaksta[814:22317] Stop Capturing awdl0

2017-03-02 18:28:09.347 Jaksta[814:22317] Emptied queue 

2017-03-02 18:28:09.347 Jaksta[814:22317] Cancel Complete

2017-03-02 18:28:09.347 Jaksta[814:22317] 

Capture complete.

2017-03-02 18:28:09.347 Jaksta[814:22317] Adapter Monitor Thread caught exception Couldn't get netmask for device awdl0 awdl0: no IPv4 address assigned while starting monitor for adapter awdl0


From Hans @ 03 Mar 2017 01:03

Hi Hans,

From the log it looks like Jaksta is setting the proxy as it should but then its turning the monitoring off straight away for some reason. 


So unless you are turning it off manually (which we know you are not), there must be something else messing with the settings.


A more in-depth way you can check this is by using Terminal.

If you type: ps aux

It will give a long list of all the processes running, including ones that will sometimes not appear in Activity Monitor.

It will be a big, convoluted list but have a quick scan through and see if there is anything that stands out as something that might interfere with the proxy settings.

You can also try: ps -ef | 'name of process'

This will filter down the results, rather than showing you everything.

Where in the place of 'name of process' you would type in part of the name of a process that you might suspect is running - it is case sensitive as well. Try searching for that citrix program you mentioned earlier, and see if that still isn't operating in the background.

So to check that, you would type: ps -ef | 'citrix'    OR     ps -ef | 'Citrix'


Give that a go, but apart from finding something creating problems in the background I am out of ideas. If that is the case, you may just have to sit tight until the next update is released, and hope that will resolve the issue. 


Regards

Liam

Jaksta Support




From Liam @ 03 Mar 2017 12:03

Hi Liam 

i tried everything but no joy... even tried your new beta  but it doesn't work either. says something that i need v2 can't find it on the site. 

the 1.5 version its license key isn't working, can you  rest it?: There has been too many attempts using this activation key.



From Hans @ 06 Mar 2017 01:03

Hi Hans,

I can definitely increase your activations, but I am having trouble finding you on our system. 

With your email address I found an account that looks like it matches, but it only has the Jaksta Screen Recorder for Mac as being purchased.

Did you purchase Jaksta Media recorder with a different email address or under a different name? If that is the case, I can look for it with those details and then up the activations. 


Regards

Liam

Jaksta Support


From Liam @ 08 Mar 2017 09:03

Hi Hans,

Do you know the email address used for this purchase? 

I have tried searching using 'Zoun' as both the first name and surname and got no results.

Regards

Liam

Jaksta Support


From Liam @ 09 Mar 2017 10:03

Hi again Hans,

Thanks for that. I was able to find the account with that address.

I have increased the number of activations allowed.

Regards

Liam

Jaksta Support


From Liam @ 10 Mar 2017 09:03