Technical Support for Jaksta Media Recorder

Support | Mac | Technical | Jaksta Media Recorder | Unable to download Media

Unable to download Media

Asked by MultiStinkfoot @ 08 Jun 2017 20:06 / Views: 47

While trying to download media, I am getting a either a "unable to download from url" message or an ETA message of -2147483648:-8mi....

I have upgraded to the 2.0 version. I am also running Mac OS Serria, while recording on Safari.

 Can you please suggest a solution to this issue?


From @

HI there,

Can you please give us a link to a video you are having this problem with - preferably a shortish YouTube video?

Can you also send us a log file? You can find it in Jaksta by going to Preferences > General > Find Log File. Send through the file itself rather than copying and pasting the code here.

It might be bets to send a clean log. To do this, open Jaksta, find the log file and then close Jaksta and delete the log file. Then reopen Jaksta, run a test download and then when it fails or you get an error, copy the log file and send it through.

Regards

Liam

Jaksta Support


From @

Hello,

Here is the link: https://putlocker1.live/Beauty-and-the-Beast-online-free-putlocker-ca919-1053.html

Attached, is the Recording Log.


From @

Hi there,

There was no log file included.

Are you only getting this problem from this kind of site(s) or from standard tube sites as well (YouTube, Vimeo etc.)?

Regards

Liam

Jaksta Support


From @

This kind of sites and tube sites.


From @

HI there,

Could you please reinstall Jaksta and then send through a clean log after testing one YouTube video via the normal stream capture method?

If the old log file remains after doing the reinstall, delete it and then do the test download and then send the fresh log file. 

However, if the download is successful and you get a playable file from the YouTube test, reattempt a download from the site that was originally giving you problems (the reinstall may have fixed whatever is broken). If it fails again, send through a separate new log file with just this download test in it (ie. delete the old log file and do the test). 

In the even that it all works, then that will mean that the reinstall has solved the issue.


Regards

Liam

Jaksta Support


From @