Technical Support for Jaksta Media Recorder

Forum for Jaksta Media Recorder for Mac

Update: Now Jaksta does not record anything?

Asked by Ellis Cohen @ 28 Apr 2016 04:04 / Views: 124

At first I thought it was just youtube, now I find it won't capture yahoo etc.

I'm using version 1.4.6 with El Capitan.  I tried deleting then reinstalling but still no success.


From Ellis Cohen @ 28 Apr 2016 04:04

Hi Ellis,

Sorry for the delay. The next time this occurs, can you send us the log file? You can find it by going to the Preferences and clicking the Find Log File button.

Thanks,

Ben

Jaksta Support


From Ben @ 28 Apr 2016 13:04

I did another reload of the program yesterday and it seemed to be working.

Now this morning it is not.  Here is the Log file.


From Ellis Cohen @ 28 Apr 2016 22:04

Hi Ellis,


Sorry for the long delay! It looks like you are getting small blank files when you try to download from Yahoo - is this correct? What about YouTube?


Can you try this version 1.5.0:

http://download.shedworx.com/jaksta/beta/Jaksta.pkg


Do you still see the same problem?


Thanks,

Ben



From Ben @ 16 May 2016 15:05

Thanks Ben.  I am away for a while but when I get back to my computer I will try your suggestion.


Ellis


From Ellis Cohen @ 19 May 2016 05:05

Hi Ben,

I am back.  To refresh I am on  El Capitan.  I have downloaded and did a fresh install of v 1.5 with no luck.  I cannot record from any stream.  I have tried Yahoo, Youtube, Facebook and have had no success.  Jaksta does work on my other computer using Yosemite.

I have attached the Log file.


From Ellis Cohen @ 29 Aug 2016 03:08

Hi Ben,

I am back.  To refresh I am on a Mac Mini 2012 with El Capitan. I downloaded and did a fresh install of v. 1.5 but unfortunately I have had no success in using Jaksta with Yahoo, Youtube, or Facebook.  It does seem to work fine with my other mac using Yosemite.

I have attached the log.


From Ellis Cohen @ 29 Aug 2016 03:08

Hi Ellis,

Thanks for the logs. Jaksta does not seem to be picking up any network traffic at all. Do you know if you are running a VPN or a software firewall? If so are you willing to temporarily disable it to see if this makes a difference?

Can you try with different browsers (e.g. Safari, Chrome, Firefox)? Does this make a difference? Do they browsers work properly while Jaksta is running? i.e. you are able to view websites normally?

Thanks,

Ben

Jaksta Support


From Ben @ 31 Aug 2016 13:08

Hey Ben,

I quit the vpn and turned off the OS X firewall.  I tried all 3 browers with no success.  The browsers do view websites normally.

Thanks,

Ellis


From Ellis Cohen @ 01 Sep 2016 05:09

Hey again Ben,

Just an update:  I updated to mac OS Sierra and did a fresh install of Jaksta 1.5, I allowed incoming on the firewall, quit the VPN but still no success.

Thanks,

Ellis


From Ellis Cohen @ 24 Sep 2016 22:09