Technical Support for Jaksta Media Recorder

Version 1.4.4

Asked by Bryan Toder @ 25 Sep 2015 08:09 / Views: 1823

On a Mac 10.10.5, I just installed the update 1.4.4. Now, it just opens and I get the color "beachball". I can only Force Quit the app.

The Growl said "Configuration Error   Proxy Could Not Find an Available TCP Port"

After I get the message, the beachball vanishes, but the OFF slider is OFF. If I try to slide it, the beachball starts and it freezes again.

Bryan


From Bryan Toder @ 19 Aug 2015 14:08

Hi Bryan,

When you originally installed Jaksta, did you see any error messages in the installer? Or was there no problem until you actually started Jaksta?

The next time you see this, can you send us the log file? To find the log, go to the Jaksta menu at the top of the screen and choose Preferences. Click the Find Log File button. You should see a log file highlighted in Finder.

Thanks,

Ben

Jaksta Support


From Ben @ 19 Aug 2015 14:08

Only when I started Jaksta.

Okay, I think I "fixed" it. When I installed all of the Jaksta files, I put them all in a folder called "Jaksta". When I took them out of the folder, it worked again.

Why would it do that?


From Bryan Toder @ 23 Aug 2015 23:08

Hi Brain,

Sorry, yes you need to leave the Jaksta application in your applications folder. This is because there is a separate component of Jaksta (a local proxy daemon) that runs in the background and needs to be able to find the Jaksta application package. If you move Jaksta away, the proxy daemon doesn't know where to find it.

Thanks,

Ben

Jaksta Support


From Ben @ 25 Aug 2015 13:08

Hi Brian,

I should add: we will update Jaksta to check for this situation and display a message asking you know to put it back in the Applications folder. It should not be freezing like that.

Thanks,

Ben

Jaksta Support


From Ben @ 25 Aug 2015 13:08

Ah. I would suggest, if you could, to place them in a folder called Jaksta. Because, having four separate apps in my Applications folder is harder to locate than a folder.

I know, I know... it's an organization thing. That's why this started. I created a Jaksta folder and put all the apps in there.

Thanks!


From Bryan Toder @ 25 Aug 2015 20:08

I upgraded from 3.1 to the latest version.  It seems like total junk.  I get spinning wheels.  I get error messages about can't finding the port.  I get Proxy errors.  I get Demon errors.  I want my old Jaksta back.  HELP!  I am running a Mac with 10.11 


From Jack Inglewood @ 31 Aug 2015 21:08

Hi Jack,

Sorry for the delay in my reply!

Unfortunately we don't yet support the OS X 10.11 beta. This is our next task, we will certainly support it by the time it comes out. Hopefully we will have it working in a couple of weeks. In the meantime if you want you can get the old version 1.3.4 back from here:

http://download.shedworx.com/jaksta/beta/Jaksta-1.3.4.pkg

Thanks,

Ben

Jaksta Support


From Ben @ 09 Sep 2015 14:09

Same problem, but the link to 1.3.4 isn't working.


From Dave Leonard @ 11 Sep 2015 10:09

I'm having the same issue, but the link to 1.3.4 isn't working.

Many thanks!


From Dave Leonard @ 11 Sep 2015 10:09

Hi Jack/Dave,

Sorry about that, try this link:

http://download.shedworx.com/jaksta/beta/Jaksta-1.3.4.dmg

Thanks!

Ben

Jaksta Support


From Ben @ 11 Sep 2015 11:09

I'm having the same issue. "Proxy Could Not Find an Available TCP Port." 

I'm on El Capitan (OSX 10.11) as well, are you supporting it yet?


Thanks!


From john venable @ 25 Sep 2015 08:09

Hi John,

Sorry, OS X 10.11 is not supported yet. We hope to have a new version out to support it next week.

Thanks,

Ben


From Ben @ 03 Oct 2015 23:10

Great, thanks!


From john venable @ 28 Sep 2015 06:09

Hi Ben

How are you doing on the 'new version' for El Capitan ?

plumd


From plumd49 @ 03 Oct 2015 23:10

Hi,

It will be released soon.

In the meantime, we have a beta version available here with a fix:

http://download.shedworx.com/jaksta/beta/Jaksta.pkg

Thanks,

Ben

Jaksta Support


From Ben @ 06 Oct 2015 12:10