Technical Support for Jaksta Media Recorder

Support | Mac | Technical | Jaksta Media Recorder | Video downloaded without audio

Video downloaded without audio

Asked by Christian Zuano @ 21 Dec 2018 04:12 / Views: 34

Hello,

Three days ago I sent a logfile to your e-mail address. No answer yet.

I created a clean logfile and attached it.

I also tried to download the file with the latest beta. All files are without sound.

A complete deinstallation, including the folder in the library, was not successful.

Please help me.

Zuano


From @

Hi Christian,

Apologies for the delayed response.

I have forwarded your log file on to our development team, but if a fix for the IPA site is needed (again) then it may be a bit of a wait as we have other items on our development list. 

I will keep you updated as best I can.

Regards

Liam

Jaksta Support


From @

Okay Liam, thank you so much for the implementation.

Can I please know how long it is about to wait? 

About 1 week, 4 weeks, 1 year?

I would like to know how long I have to wait about.

Kind regards,

Christian 


From @

Hi Christian,

The problem looks to be due to a change in the sites streaming protocols (again) and would require another fix.

It really is very hard to say how long that might be. If I really had to try and put a number on it then I would go with about a month, but that could easily become more or less.

I'll let you know if anything comes up that might give us a better idea. 

Regards

Liam

Jaksta Support


From @

Hi Christian,

We think we have identified the problem and are building a fix into a beta that we hope will resolve it.

I will let you know when the beta is ready for testing and will provide a link to the installer here so you can try it.

Regards

Liam

Jaksta Support


From @

Hi Christian,


You can download the installer for the latest beta here - https://cdn.shedworx.com/jaksta/beta/2.2.5_273/JakstaMediaRecorder.pkg

Please let me know if this resolves your issue and provide a new clean log file if it does not.


To get a clean log, you will need to do the following:

- Open Jaksta Media Recorder

- Go to Preferences > General > Find Log File

- Close JMR but keep the Finder window with the log file open

- Delete the log file and still keep the Finder window open

- Reopen JMR (this will generate a new log file)

- Run one test on a standard video stream that you know gives an error/fails 

- Close JMR once it fails or wait until it crashes

- Go back to the Finder window with the new log file and attach it here (don't copy and paste the code in it - send the file itself)

Regards

Liam

Jaksta Support


From @

Hello Liam,

Thanks for the work.

Unfortunately the video is still without sound. I don't hear anything when I play it.

I created a new logfile again.

kind regards,

Christian 


From @

Hi Christian,


That's too bad that the beta didn't work.


I have passed your new log onto development. 


They will have to look at it again and eventually we should have a new beta to try.


Regards

Liam

Jaksta Support


From @

Hi Christian,


We have developed another beta for you to try - https://cdn.shedworx.com/jaksta/beta/2.2.5_274/JakstaMediaRecorder.pkg

Please supply another new clean log if it still does not work.

Regards

Liam

Jaksta Support


From @

Hi Liam,

Thank you for the speedy implementation. It works!

I hear the sound.

I will download the videos soon.

If there are any problems later, I would get back to you. 

For now it is done for you.

Friendly greetings,

Christian


From @