Technical Support for Jaksta Media Recorder

Support | Mac | Technical | Jaksta Media Recorder | Won’t download

Won’t download

Asked by Aleigh Johnson @ 09 Aug 2019 22:08 / Views: 14

I download my songs from YouTube, the last few weeks I have been having problems. Takes forever, never finishes. It just keeps adding more seconds to the time bar. If it does work and downloads a song, the next song I try pops up as the same song as before when the URL is a different one. Any one else have this issue??


From @

Hi Allison,

I am very sorry for the wait and the lack of response.

Are you experiencing this with any other sites/videos? And also, are you not experiencing this with any other sites/videos (ie. successful captures and downloads)?

I would suggest doing a standard reinstall - uninstall, reboot, reinstall. If there is a break in the programs processes then this should reset them.

If the problem continues then it would be good to have a look at your log file.

To get a clean log, you will need to do the following:

- Open Jaksta Media Recorder

- Go to Preferences > General > Find Log File

- Close JMR but keep the Finder window with the log file open

- Delete the log file and still keep the Finder window open

- Reopen JMR (this will generate a new log file)

- Run one test on a standard video stream or site that you know gives an error/fails 

- Close JMR once it fails or wait until it crashes

- Go back to the Finder window with the new log file and attach it here (don't copy and paste the code in it - send the file itself)

Regards

Liam

Jaksta Support


From @

I changed from google chrome back to safari to see if that would make a difference and it did for a little bit. It let me download a few songs before it went back to doing what it was doing. I did the reinstall process and checked my activation key and it says it reactivated, im not sure if i need to deactivate it and re-activate it or if its fine the way it is. I made a copy of the original log file because for some reason it is difficult to locate straight from the file attach window. Thank you for the response!


From @

Hi Allison,

Based on the log it looks as if you are using the downloads bar in Jaksta. Not that it shouldn't work, but is there any particlar reason that you are using that method instead of the stream auto-capture mode (the default mode)?

In any case, something that you can try is the following: in Jaksta go to Preferences > Streaming and make sure that the Always Record HTTP and Always Record RTMP settings are turned off.

In general, the auto-capture method is faster and should be fairly reliable. Unless you have a real preference I would suggest trying and using it over the URL downloader bar.

If the problem continues for you then please provide a new clean log after you have made those changes to the settings.

Regards

Liam

Jaksta Support


From @