Technical Support for Jaksta Screen Recorder

Support | Mac | Technical | Jaksta Screen Recorder | Screen Recorder not working

Screen Recorder not working

Asked by Henning Strodthoff @ 19 Oct 2016 21:10 / Views: 81

iMac Retina 5K, 27 Zoll, late 2014; OS X El Capitan, Version 10.11.3

Jaksta 1.4.6 (188)

Jagst Screen Recorder 1.0.0 (29)

Soundflowerbed v1.6.6

I am using a headset to listen.

Problem: it is not possible to catch a window or part of a window.

If I try to catch a window the sound gets lost and a strange sound appears. I even have to restart the DVD-Player to get accurate sound again.

Please could you give any advice on how to solve this problem.

With regards

Henning Strodthoff


From Henning Strodthoff @ 07 Mar 2016 02:03

Hi Henning,

Really sorry for the lack of responsiveness in this forum.

If you are still interesting in solving this issue, the next time you use Jaksta Screen Recorder, can you go to System Preferences->Sound->Output tab and check what you see change when you start and stop a recording? See my attached screenshot of what it looks like for me when Jaksta Screen Recorder is not running.

Alsohe next time this occurs, can you send the log file to us? You can find it by going to File|Reveal Log File... in the menu.

Thanks,

Ben

Jaksta Support


From Ben @ 29 Jun 2016 14:06

jaksta screen recorder 1.0.8  out of blue will not record sound on my mac??


From robert thompson @ 22 Oct 2016 05:10

Hi Robert,

Sorry for the long delay!

Can you try a few things:

First just reinstall it, in case it has lost permissions to capture the audio:

https://www.jaksta.com/download/mac/jaksta-screen-recorder

When Jaksta Screen Recorder is recording, make sure you turn the volume up high.

When you play back the recorded video afterwards, turn its volume up high. It's possible the sound is very quiet.

Any luck?

Thanks,

Ben

Jaksta Support


From Ben @ 24 Oct 2016 11:10

no still nothing  very frustration

want to resolve  issue could call  443.834.9158

also reinstalled on new coputer but not find activation code

please help with issues please

robert thompson

thanks


From robert thompson @ 08 Nov 2016 17:11

Hi Robert,

Sorry for the delay again! I just sent you an email with your activation key.

If it is still not recording any sounds, can you go to the System Preferences->Sound. Under both the Output and the Input tabs, there should be a list of sound devices. Are there devices called "Soundflower (2ch)" showing on the list? I've attached a couple of screenshots form my machine as an example.

When you start a capture with Jaksta Screen Recorder, you should see the highlighted device in either list switch to the Soundflower one. When you stop the capture it should switch back to the original one. Does this occur?

Thanks,

Ben

Jaksta Support


From Ben @ 18 Nov 2016 16:11