Technical Support for Jaksta Media Recorder

Support | Windows | Technical | Jaksta Media Recorder | Problem with File naming on CB

Problem with File naming on CB

Asked by LibertyX @ 07 Sep 2015 02:09 / Views: 214

Hi,

sometimes the Files will not be named correctly.

But in Progress Log it will be shown correctly.


From LibertyX @ 07 Sep 2015 02:09

From your logs naming occurred as follows -

The active browser windows title was initially used which resulted in a file name of "Chat with Elefant23 in a Live Adult Video Chat Room Now.flv"

Then the Referrer naming rule was applied.  The pageUrl for rtmp stream's is used as the referrer. In this case https://chaturbate.com/elefant23/.  The title on this page is "Chaturbate - 100% Free Chat & Webcams".  

As the referrer naming rule gives a title that isnt what you want you can turn this off in the settings.  

Settings > Internet Downloads > Advanced button > Naming Rules > Enable the Referrer Naming Rule (switch it to off)

HTH


From CRS @ 07 Sep 2015 09:09

Hi have disabled the Referrer Naming Rule but Problem persists


From LibertyX @ 09 Sep 2015 01:09

Here the Logs


From LibertyX @ 09 Sep 2015 03:09

Your logs show show a download already inprogress so do not show the naming rules being applied which happens at the start and end of a download.

Switch on debug before you start to capture a stream.


From CRS @ 09 Sep 2015 09:09

The problem occurs only sporadically and not at each Cam.

If I simultaneously open another Cam it works.

So i have startet the debug bevor i opened the cam that doesn´t work


From LibertyX @ 10 Sep 2015 17:09

Here a Log from a Cam that not work


From LibertyX @ 11 Sep 2015 00:09

Logs show:

You have switched off the Referrer naming rule as you indicated so that is no longer being used

The Last Web Page Title naming rule is however and is the next rule applied.

This rule looks at the last web page you visited and extracts the title from there.  

For that it is using https://de.chaturbate.com/theseanxxxxx/

And the title extracted from that page is "Chaturbate - 100% Free Chat & Webcams".

So switch that one of as well. 


From CRS @ 11 Sep 2015 07:09

 Forgive my slight hyjack ...

CB wont record using ( AUTO )

When I use Digital Recorder - I have no video ( sound Ok )

Can you explain settings required to capture CB ...?

Upgraded to Windows 10 ( x64 ) yesterday.

I had Win7 x64 and version 5.0.1.36 and "Monitor" would capture

Livejasmin

myfreecams

charurbate

.. automatically and instantly.

But now after upgrading windows 10   ...

LJ still captures instantly

MFC only captures only in digital recorder now ( after waiting about 2 to 4 minutes to connect )

Is Win10 responsible for these drastic changes, or is the problem with Jaksta version 6?


From Dave @ 24 Sep 2015 19:09

All those sites capture fine in v6 on windows 10.  

Switch the auto switch on and go to the site and start watching a cam.  Just like you did in v5.

Post debug log files if your still having issues.


From CRS @ 25 Sep 2015 07:09