Jaksta Media Recorder for Windows Technical Support Forum

Recent Twitch.TV issues with some streams.

I have been noticing an issue recording Twitch streams. Since I have never managed to get Media Recorder to properly use my Twitch credentials, I've been having recordings that start with 15 seconds of "Commercial Break In Progress" screen, after which the recording crashes VLC. I can manually skip the transition and the recording keeps playing but with weird audio playback that had the correct pitch, but skips every couple of seconds.

Now, if I play this video in WMP, It doesn't crash after the Commercial section and the audio is continuous and correct, but weirdly pitched downwards. 

I suspect that if I could present my credentials correctly it wouldn't give me the initial commercial break section and the rest of the recording would be fine. Can't prove that though.

I have clips I can share but the smallest one is 33MB which is too big to attach so here's a OneDrive link to it instead https://1drv.ms/v/s!Amc8giVoxLuKn1eI4-NysPNLdB4Q?e=nf2jg4

From Ken Kopin @ 23 Nov 2021 11:11

Answers: 3, Votes: 0

I realized that the original clip sounds fine if you aren't used to the streamer's voice, so I'm including one with music you can reference to hear what the pitch is supposed to be. This one is 3 GB though so be warned. https://1drv.ms/v/s!Amc8giVoxLuKn1i5mRJhEzq9SyFh?e=MaWFix

From Ken Kopin @ 23 Nov 2021 11:11

Votes: 0

Dont get that here on the streams I monitor but you could try switching to MVK.  

Settings > Internet Downloads > Advanced > HLS > Change HLS Mux to MKV.

From CRS @ 25 Nov 2021 10:11

Votes: 0

No good. All that seemed to do was make it so my streams never muxed successfully and they still have the same issues. I'm changing that back and still need a solution for this.

From Ken Kopin @ 29 Nov 2021 05:11

Votes: 0