Technical Support for Jaksta Media Recorder

recording issues

Asked by DM @ 03 Aug 2016 08:08 / Views: 19

While recording streams on CB and MFC my recordings are disconnecting constantly or getting stuck mid recording.


Please help.


From DM @ 03 Aug 2016 08:08

myfreewebcams needs to be recorded - use Auto mode.

chaturbate can be recorded (Using Auto mode) or downloaded by entering the url (Enter or Drag and Drop) the URL of a video page to download.  If your downloading multiple at the same time then chaturbate can and will disconnect the stream at some point randomly.


Please provide details of the method your using and debug log files following this: https://support.jaksta.com/discussions/topics/6000009063

Thanks


From CRS @ 03 Aug 2016 08:08

Thanks for your reply. For myfreewebcams I use the automode but this seems to get stuck and stop recording randomly while the cams are still broadcasting . For chaturbate  is use both the auto mode and download the streams with varying success. 


From DM @ 03 Aug 2016 09:08

Please follow the instructions provided at that link.  Ensure you dont send them until you experience the issue (step 3).


From CRS @ 03 Aug 2016 13:08

I attached the log file of when I'm experiencing the above mentioned issues


From DM @ 04 Aug 2016 09:08

Sorry but your logs are still not in debug mode.  Please have a read again.  You need to switch debug on and then reproduce the issue and then upload the logs here.  If you dont follow these instructions then there is nothing in your log files for me to look at.


From CRS @ 04 Aug 2016 11:08

Sorry for that I finally turned on the debug mode. 


From DM @ 05 Aug 2016 10:08