Technical Support for Jaksta Media Recorder

Forum for Jaksta Media Recorder for Windows

recording problem

Asked by Mikhail.b @ 24 Aug 2015 23:08 / Views: 729

 Hi,

I just bought the Jaksta Media Recorder 6 and found out that it is not recording the streaming media. It says downloading in progress but 0 bytes as size. The other one finished downloading but gives the same 0 size, in other words it's recording the stream but actually with 0 result.

Please help!


From Mikhail.b @ 24 Aug 2015 23:08

Sure I can help -  need to know what the url to the site is though ;)

Also upload your log files. See the sticky post on how to do this.


From CRS @ 25 Aug 2015 09:08
Sorry, what are the log files?

 


From Mikhail.b @ 25 Aug 2015 20:08

 

Hi!

url is cam4. I did what you suggested in your answer to another quest. Btw, the previous Jaksta version (which I used till 2 days ago and lost trying to reboot it) was recording all multiple streams with no problems. With the latest version I cannot playback the recordings. Something is being recorded but it's impossible to play it - either the size is 0 (in most cases) or the KMplayer says: no combination of filters was found to render the stream.

Please help!


From Mikhail.b @ 25 Aug 2015 21:08

As per the other post - Cam4 has changed its streaming so that only one connection can be made.  That affects all versions of Jaksta Media Recorder when attempting to download.  Currently stream recording is the solution.

KMPlayer may not support the speex codec which is what cam4 stream their audio in.  Try converting to another format like mp4 default.

See the sticky post in this forum about how to generate debug logs.  

HTH


From CRS @ 25 Aug 2015 21:08

Think we may have solved downloading being cut off so you dont have to record.

Can someone try this one and post back on how it went?

Note you will have to remove cam4 from the site specific settings or it will record by default.

So download and install and start.

http://downloads.jaksta.com/release/jak6/JMR6/6.0.0.88/JMR6-6.0.0.88.exe

 

Then

Settings > Internet Downloads > Advanced > Site Specific

Select cam4 if its there and click the minus sign to delete it.

I'm interested in feedback from gold users and those that go into private shows to see if it can still download.

Post your logs if you have issues - see the stick post in this forum on how to do this.


From CRS @ 28 Aug 2015 18:08
I just tried it with v6.6.0.0.88. In the settings Cam4 was NOT in the Site-Specific list. But not a single cam4-stream was recorded by Jaksta.
First about 6x-bytes are created, than it stopped going further...

 

(I tried to get the log-file, but could not find any 'Preferences' menu to do that, as described in Ben's 4-point ToDo-list 'How to generate logs'.)


From Stefan H. @ 03 Sep 2015 11:09

@Stefan

As per other thread on cam4 89 is confirmed to work with cam4.

http://downloads.jaksta.com/release/jak6/JMR6/6.0.0.89/JMR6-6.0.0.89.exe


You were looking at the Mac how to on obtaining log files ;)  There is a Windows one in the forum.


From CRS @ 04 Sep 2015 08:09

Hallo again!

All of a sudden I started experiencing bad recording, though I installed the last version the other day. The recording gives me gray screen and then normal view for a while just before turning gray and blurry again. Plus I wanted to record a longer show but the recording stops in the middle and the screen after a couple of minutes becomes gray. I tried to record the show several times and every time Jaksta records different lengths, i.e. 1 hour 10 , 1 hour 40... Any clue?

Thanks a lot as usual.

M

 


From Mikhail.b @ 05 Feb 2016 11:02

Is this on cam4 or another site?  

Which screen is turning grey?  

The player in your browser or your video player when you play back? 

If its the player in your browser then you probably have a bandwidth issue - stop auto mode and stop playback in the browser (close the tab) and just allow the download finish.  

If its playback of the downloaded video then ensure your using a good player like JMP or VLC.

hth


From CRS @ 05 Feb 2016 11:02

 

 

Hi,

both - CAM4 and another site, this for example: http://culturebox.francetvinfo.fr/live/musique/chanson-francaise/arno-please-exist-232991. The browser screen is OK. The recorded stuff already has gray face when I open the Jaksta folder. Playback gives the gray screen and running grayish-greenish colors, not from the beginning though but further during the playback. I have 2 players VLC and KMPlayer. Both do the same which means that there is smth wrong with the recording. Mind you, the problem is 2 days old. Before all was OK. I installed the newest version of Jaksta as the previous one all of a sudden started "not responding" way too often. Will try what you suggest lower :))

Thanks a lot for your usual prompt and valuable help.

 

M


From Mikhail.b @ 08 Feb 2016 10:02

 http://culturebox.francetvinfo.fr/live/musique/chanson-francaise/arno-please-exist-232991 is an adobe HDS stream which has player verification on it.  This means it is recorded as it streams and you need to leave it playing in the browser.  

As it is an adaptive stream the quality is changing. Normally this means on playback the player jumps around in size as the quality changes.  However with this stream other things are changing that vlc etc cant handle.  Your real only option is to use the DVR at this stage.  We have got works in progress where the stream as it is recorded will be split into the different qualities, and then all muxed back into one but there is no eta for it yet.

Cam4 seems to be streaming normally to us here as it always has and plays back fine.  Provide your logs if its not working for you.

hth 


From CRS @ 09 Feb 2016 10:02