Jaksta Media Recorder for Windows Technical Support Forum

Some Myfreecams Streams Not Downloading

Having trouble with some, not all, streams from Myfreecams. It appears to happen only on HD streams (1280x720 and above). The DASH protocol appears to be recognized, but the stream isn't downloaded. Attached is the debug log of one example. Hope this helps!


From Zenmaster @ 14 Nov 2019 00:11

Answers: 10, Votes: 0

Here's another example.


From Zenmaster @ 16 Nov 2019 05:11

Votes: 0

One more for good measure.


From Zenmaster @ 19 Nov 2019 04:11

Votes: 0

This may be a better example. The quality is displayed as MP4 (DASH), but nothing is downloaded.


From Zenmaster @ 19 Nov 2019 05:11

Votes: 0

Thanks will look into it.


From CRS @ 20 Nov 2019 05:11

Votes: 0

Any luck so far?


From Zenmaster @ 11 Dec 2019 02:12

Votes: 0

More models seem to switching to this format of streaming too.  I have monitors that worked before that are now trying to download a generic DASH stream and failing.

Any word on if this can be fixed?  Two of my favorite models are now broken.


From Ovw9 @ 03 Jan 2020 00:01

Votes: 0

The logs are showing connection closed from the server end and in some cases connection refused.  

Perhaps they are limiting the number of connections that can be made to their servers from the one machine and throttling?  

Try configure your monitors so there is more time between checks and see if you have more luck.

@Ovw9 - They havnt changed streaming protocol.  Which models are you having troubles with?  Please provide debug logs.


From CRS @ 03 Jan 2020 10:01

Votes: 0

Here is a log.  Clean boot only one monitored model online.  Operation time out.


From Ovw9 @ 07 Jan 2020 23:01

Votes: 0

Turned monitoring on for another random online model and it worked.  This only happens to models that are streaming in widescreen.  When the model that is timing out was streaming in 800x600 I had no problems.  She switched to 1280x720 and now it rarely works. Not sure if that is related.


From Ovw9 @ 07 Jan 2020 23:01

Votes: 0

It doesn't seem to be a problem with widescreen per se, because I've had no trouble at 960x540, one of their widescreen formats. It's something about the 1280x720 format on MFC that causes hiccups.


From Zenmaster @ 09 Jan 2020 07:01

Votes: 0