Jaksta Media Recorder for Windows Technical Support Forum

URL not supported

Hi!

I seem to have the old problem again. Jaksta stopped recording overnite. I get the message URL not supported which I had previously many times. I completely un-and-re-installed the program. The problem still there. I checked the Mozilla proxy settings, where my previous problem was rooted, but this time is seems all correct. The circle No proxy is checked.

Please help!!

Thanks



From Mikhail.b @ 27 Oct 2021 21:10

Answers: 18, Votes: 2

I think I've isolated the problem: it's only the Chaturbate that doesn't record. Maybe they suddenly changed their settings??  I tried YouTube and VK, and both work very well.

 


From Mikhail.b @ 28 Oct 2021 04:10

Votes: 2

I get the same with CB, I suspect it's the SSL negotiation that fails. Sever SHANEL event entries in system logs recorded at regular intervals.  There is a default to strong SSL negotiation in Windows (especially with .NET components), if TLS 1.1 is negotiated this will get failed by the system.  Please check that at least TLS 1.2 is negotiatied.  I suspect this is causing this issue.

Kind regards


From JB @ 28 Oct 2021 06:10

Votes: 2

Works fine here.  Please provide debug logs as per: https://www.jaksta.com/support/windows/technical/jaksta-media-recorder/how-to-generate-debug-logs-6000009063


Attachments

From CRS @ 28 Oct 2021 10:10

Votes: 2

Hi!!!

I simply can’t believe it!!! When I was performing the debug trick Jaksta started functioning normally!!

I tried several times before, and it didn’t work. It’s almost a miracle!

 

Thank you very much for your usual prompt repose and care!

Jalsta rules!!

 

P.S.

 

Maybe it’s because the debug button is activated???

What do you think???

 

M

 


From Mikhail.b @ 28 Oct 2021 10:10

Votes: 2

I think CB have either had issues, or they might have started throttling people as the following is in debug logs from @Danzer 

" Failed to download m3u8 information: Remote end closed connection without response "


From CRS @ 28 Oct 2021 11:10

Votes: 2

Maybe it’s because the debug button is activated???

What do you think???


From Mikhail.b @ 29 Oct 2021 11:10

Votes: 2

No that wont be affecting it.


From CRS @ 29 Oct 2021 13:10

Votes: 2

Thank you!!!!

 


From Mikhail.b @ 29 Oct 2021 20:10

Votes: 2

Hi guys seem to have found a way to make the constant URL not supported issue a bit better: Increase the RTMP initial buffer time up i.e. 20 seconds.  I'm convinced it CV responding slowly on some streams.  Hopes this helps.


From JB @ 09 Nov 2021 18:11

Votes: 2

It's time for an upgrade Mikhail, Jaksta fails on pretty much every URL on CM now and my monitors keeps disappearing.  Please fix it.


From JB @ 10 Nov 2021 01:11

Votes: 2

47 new corrupted monitors on a server with no uncontrolled shutdowns.  Please man fix your program.


From JB @ 10 Nov 2021 01:11

Votes: 2

Usually happens to me when CB rate limits your ip. This will cause a captcha to show. If I change ip's, the problem goes away immediately. 


From Joseph Smith @ 11 Nov 2021 01:11

Votes: 2

This makes no sense Joseph, how can CB corrupt your monitors?


From JB @ 17 Nov 2021 20:11

Votes: 2

MyFreeCams is now getting the "URL Not Supported" error. Debug log attached.


From Zenmaster @ 18 Nov 2021 11:11

Votes: 2

Support for recent changes to MFC is now available in the latest extraction engine update



Attachments

From CRS @ 19 Nov 2021 09:11

Votes: 2

Working like a champ! Thanks, CRS!


From Zenmaster @ 20 Nov 2021 10:11

Votes: 2

See the following for details on new beta release with improved monitoring

https://www.jaksta.com/support/windows/technical/jaksta-media-recorder/jaksta-media-recorder-2022-beta-6000064828


From CRS @ 21 Nov 2021 17:11

Votes: 2

Yippee !


From JB @ 22 Nov 2021 18:11

Votes: 2