Jaksta Media Recorder for Windows Technical Support Forum

AUTO monitor does not work

 I upgraded to the new version 7.0.2.9, and the AUTO function is no longer working.
do I need to adjust any more settings?

I've tried using: firefor, chrome, edge, opera and explorer, none of the browsers returns anything.

I have this problem this any site, even the common Youtube

image

From Pam.kratagon @ 06 Oct 2019 08:10

Answers: 5, Votes: 0

Please provide debug logs as per  https://www.jaksta.com/support/windows/technical/jaksta-media-recorder/how-to-generate-debug-logs-6000009063 showing youtube not being picked up in AUTO mode so we can see what is happening on your machine.

From CRS @ 07 Oct 2019 06:10

Votes: 0

image

 this time even tried to capture, but gave error immediately

From Pam.kratagon @ 11 Oct 2019 05:10

Votes: 0

 this time even tried to capture, but gave error immediately

From Pam.kratagon @ 11 Oct 2019 05:10

Votes: 0

AUTO mode detects what is playing in your browser.  In this case it is a protocol that is not supported which is WebRTC.  

For xhamsterlive through you do not need AUTO mode.  enter the url in the "Enter or (Drag and Drop) ..." as you have done in your screenshot and click the down arrow or press enter.

You can then select the format, quality and protocol you want.

image


image


You can even use the monitor to monitor xhmaster live streams for when they become active

image


From CRS @ 11 Oct 2019 16:10

Votes: 0

after the update came back to work!

From Pam.kratagon @ 13 Oct 2019 05:10

Votes: 0