Technical Support for Jaksta Media Recorder

Support | Windows | Technical | Jaksta Media Recorder | Black Screen on ScreenRecord, and only sound

Black Screen on ScreenRecord, and only sound

Asked by Pam.kratagon @ 14 Nov 2019 22:11 / Views: 26

 I'm trying several times, but always the video is black screen. only the sound of the recorded video comes out.
I'm already in the last update.
I have this problem, already have more than 1 month.
Any solution?

image


From @

What website is this on?


From @

xhamsterlive.com


From @

screen recorder is with no picture and only sound on any site I try to record.
even Youtube.
Any solution?
I'm already in the last version



From @

The DVR feature has been busted again by Chrome 76 and some windows updates.  Working on a solution ... again ...


From @

For xhamsterlive though there is no need to use the DVR feature - just used IE and Auto mode - captures fine 

image



From @

DVR Issue: Ive updated the KB to reflect the current state of play including a workaround for one of the issues:   https://www.jaksta.com/support/windows/kb/windows-10-1809-dvr-recordings-are-blankblack-videos-6000221913 


From @

 still in error!
before it went down and is black screen, and only with sound.
now the error as soon as it identifies the stream !!

image


From @

Yeah auto mode works by capturing what is playing in your browser.  As shown in my screenshot it captures just fine from IE.

1. Start AUTO mode

2. Open Internet Explorer (IE)

3. Navigate to xhamster and play a video - it will be detected and captured.


From @

nothing happened. I already used Edge, Opera, Firefox, Chrome, IE.
The only ones that capture are Chrome and Firefox, but always the corrupted video


From @

Please provide debug logs following the three steps I have outlined above using IE.

https://www.jaksta.com/support/windows/technical/jaksta-media-recorder/how-to-generate-debug-logs-6000009063


From @

in response to:

"

Its been explained to you several times what the issues is with chrome and windows updates which I am working on supporting,  and also that xhamsterlive can be captured in AUTO mode.  You do not need the DVR feature.

Your rudeness and swearing is pretty ridiculous.   If you can't or don't want to follow directions on how to capture xhamsterlive, and if you are in the 30day refund period then simply request a refund per the link already provided. 

"

-I signed more than 3 months ago, after the last update that started these errors.
-AUTO mode does not capture anything, simply ERROR instantly.
It does not capture even 1 second, not even a bit.
-And not only xhamster, and any site.
amazing that only youtube works

From @

LOL.  AUTO mode does work.  I have shown you screen shots of it working :)

Provide debug logs as requested ...


From @

 Nothing works yet.
Are you sure xhamster has no type of lock?

image


From @

Your logs show chaturbate downloads ...

In the latest auto extraction engine update, I've added support for xhamsterlive.com and stripchat.com, so you can use that instead of automode.  This also means you can use the monitor feature on these sites as well.


From @

yes, normal functional chaturbate.

I left in auto for almost 1 hour, cleaned cookies, cache, reset my pc, but even so: does not capture anything from xhamster.
before it captured, but gave error.
not even now.

In no browser captures xhamster.


From @

Please provide debug logs showing download of xhamsterlive using the extraction engine - ie dont use auto mode,  just enter the models url in JMR as per my screenshot above.


From @