Technical Support for Jaksta Media Recorder

Support | Windows | Technical | Jaksta Media Recorder | Constant MP3 and Not Responding

Constant MP3 and Not Responding

Asked by Christopher Walsh @ 20 Oct 2015 16:10 / Views: 111

JMR6 on Windows 8.1, was working fine then a few days ago would constantly download MP3 files (status Complete (Errors) and 0 file size) on every page.

Also constantly "locks up" with "Not Responding" but if left for a few minutes would be working (when locked up it is working as when I have access again the files have completed downloading).

Tried uninstalling and re-installing - same.


From Christopher Walsh @ 16 Oct 2015 19:10

Installed on 2 separate machines and same thing happens.  Don't understand.  Worked fine a few days ago.  No updates done, no changes to PC just will not work correctly anymore ?


From Christopher Walsh @ 16 Oct 2015 21:10
same here.... :( i wrote to jaksta but they did not answer....

 


From Mikhail.b @ 18 Oct 2015 03:10

The only way to get tech support is via these forums.

No mention of what the site is your trying to capture from?  Debug logs contain no data - follow these instructions to capture debug logs for us. http://support.jaksta.com/discussions/topics/6000009063

Sounds like these mp3's are just false detections happening from other products such as your AV, browser updates or something similar.  I know advast AV updates appear as possibly mp3's so will be detected if you don't switch the adblocker on.

You can see the content-types that will be detected and downloaded as mp3 by looking in your settings > internet downloads > Advanced > HTTP.  Sort by the file extension column and look for mp3.  

You can also look at the source url of the download by selecting one of these mp3's and right mouse clicking and selecting properties.  This might give you and indication what the product is.

If it is a false detection from another product. You can add the url to the adblocker if its not already there - and switch the adblocker on.  Settings > Internet Downloads > Advanced > Adblocker.


HTH


From CRS @ 19 Oct 2015 10:10

OK sort of solved now - for me anyway.

First Jaksta worked then it didn't, I hadn't changed anything. Same AV no updates etc.  Figured if I could stop the MP3's from loading then the "not responding" might fix itself - which it did.  To stop the random MP3's I simply removed all reference to them on the advanced association screen (thanks CRS for the clue), I removed the following...

application/octet-stream

application/sdp

application/x-octet-stream

application/x-rhapsodycontent

audio/mp3

audio/mpeg

audio/mpeg3

audio/x-mpeg

Now all working again - I could re add each line one at a time to see what is causing the issue but I only want video so not an issue for me.


From Christopher Walsh @ 20 Oct 2015 16:10
Christopher Walsh,
I followed your advice and was happy for about 24 hours, then Jaksta started not responding again :(   Any clue or help?
Thank you in advance
Mikhail

 


From Mikhail.b @ 24 Nov 2015 00:11

Mine working fine now.  Ensure all references to MP3 are removed - there may be more than just those I listed.  My Antivirus is Norton 360 (but it made no difference when I was suffering the issue if it was on or off), I did change my defualt browser to Google Chrome (and ensured no other extensions/add-ins etc were running within it - including Norton).

I am using version 6.0.0.69 - latest I think.

Hope some of this can help - strangest thing for me was that it was working then it wasn't (I had done no updates and no other software installations) !


From Christopher Walsh @ 24 Nov 2015 01:11

As per my previous post, you really should be using the adblocker and adding the host name for the false detection instead of removing content-types as these content-types are used by sites to stream media and if removed will not be detected.

Sites change their streaming methods all the time - this includes the content-types they stream with.  

hth.


From CRS @ 24 Nov 2015 09:11

 Christopher Walsh

Thank you very much! Mine is working and stopping… unpredictable. How do I detect other references to MP3? I don't think the web-page has anything to do with it. There is smth in the settings or even deeper in the program itself, I guess J The latest version is JMR6-6.0.0.90…


From Mikhail.b @ 24 Nov 2015 10:11

Please follow my post further up about using the adblocker to block false positives.  These are normally coming from google chrome updates or your av or some other app that is auto updating on your machine. 

hth


From CRS @ 24 Nov 2015 10:11
Thank you. I'll try to. :)

 


From Mikhail.b @ 24 Nov 2015 10:11

Ad blocker was of absolutely no help to me at all !

I was trying to get video's from www.craftys.com (Has absolutely no ads on the video pages at all), on or off add blocker never resolved the problem for me - removing content-types was the only thing that resolved my issue (also had nothing to do with my AV - Norton 360).


I also tried on other PC's which duplicated the problem - again removing the content-types also resolved the problem (all PC's using Windows 10).


I did have limited results when I changed WinPcap to Win10Pcap but while solving one issue I then got intermittent BSOD errors so reverted back.


From Christopher Walsh @ 25 Nov 2015 04:11

The adblocker will definitely stop unwanted detection and downloads that arn't actually media.   You of course need to add in the source domain you wish to block.  As per my original response you will need to view the properties of one of these downloads and look at the source field and get the domain name to add to the adblocker.

Removing content-types removes the ability for that content-type to be auto detected/downloaded from any site.  Adblocker is just blocking a certain domain.

Lots of users use it to not only block ads but also google chrome  updates that download with a content-type that is also used by some sites to stream mp3's, avast AV updates that also download with a content-type that is used by some sites to stream mp3's and Im sure there are others where this is used as well.       

If your still having issues getting it to work then post debug logs of when its happening and/or the source url of one of the downloads that is not media and I can provide further guidance.

hth


From CRS @ 25 Nov 2015 07:11