Technical Support for Jaksta Media Recorder

DVR

Asked by Cor ten Donkelaar @ 19 Nov 2018 10:11 / Views: 8

I try to record an embedded video on URL https://www.abnamro.nl/nl/prive/internet-en-mobiel/mobiel-bankieren/vingerafdruk/index.html.

The video is named: Fingerpring Touch ID.

When clicking in Jaksta on the logo DVR a separate window DVR Browser opens, with the above named page. When I click in the page to start the video (it runs prompt) and click on the button Record nothing happens. The browser DVR disappears but reopens a little while after that. Repeating the same sequence leads to the same result. Nothing happens and the video will not be recorded.

I checked my way of working with your manual and supportpage. And it seems that I did what I had to do. 

What is going wrong?

Cor ten Donkelaar

Rosmalen

Netherlands


From @

The video is playing in an iframe.

Settings > DVR > Advanced > iframe Players, Enabled and add webtvframework.com

DVR will then detect that type of embedded video.

There is no need to use the DVR for this though.  You can use auto detection and download directly.  

Switch on AUTO and go to the webpage hosting the video in your browser, play it and it will be detected and downloaded.


From @

CRS,

Thank you for your support. 

Regarding AUTO: this didn't work. After adding webtvframework.com in Settings etc. using AUTO gives an: ERROR, please select a network monitor.

At my first try using DVR only the audio of the video was recorded as an MP3, after automatic converting to MP4 only audio exists.

Another try with DVR-function started a recording as Player Quadia OVP4, but after a few seconds the audio was cut off.

Several tries with DVR resulted in several poor quality videos without any sound (in replaying these videos I heard several times a ladies voice saying Trial Version. And that is peculiar because I use a bought version of Jaksta and the licensecode is verified).

I tried sevral times to alter the Audio Input Device in Settings but neither setting resulted in the right sound under the video.

Please, give me some advice.

With regards,

Cor ten Donkelaar


From @

AUTO: As per the popup you got you have not selected a network monitor.  Go to Settings > Internet Downloads as per the image below.  Winpcap and select an interface to monitor for media.




DVR:  Adding webtvframework.com to the settings as I described is only for the DVR not for AUTO.  If you are hearing a ladies voice saying in TRial mode, then you have installed another application that uses an unlicensed version of the "bytescout" sdk that JMR uses and it has installed it globally.  Please uninstall that so that JMR can use its locally installed licensed version.


From @

CRS,

 

I followed your suggestions.


I deleted all the versions of Jaksta on my PC and installed a complete new version.

The settings were made according to your advice in the last reaction and your previous reaction. Including the installation and activating of Winpcap.


But still I cannot get a decent copy of the video (which I need for a PowerPoint-presentation) on this page: https://www.abnamro.nl/nl/prive/internet-en-mobiel/mobiel-bankieren/vingerafdruk/index.html

The only result is either a version of 31 seconds of the total 61 seconds of the video, with no motion, only a still from the startframe, and with no sound, only a ladies voice that keeps saying: Trial Version (despite the fresh new installation of Jaksta, directly from the website of Jaksta).


See attached results. Several new tries resulted in a version of 61 seconds, but also, no motion and no spoken comments. See attachments.

 

I am getting more and more disappointed about how this software is working.

 

By the way: after installing from Jaksta’s website I discovered that a new license code was placed under Get Support. I cannot in any way change that to the licence code I got when I paid for this application.

I hope you will try to download the video yourself and then send me copies of the settings you use for a correct replaying of the video, including the Dutch comment.

 

Greetings, 

Cor ten Donkelaar

Rosmalen

Netherlands


From @

As I said there is some other software on your machine that has installed a trial version of the sdk from bytescout that Jaksta also uses that is overriding Jaksta's use.  We provide a fully licensed version of it without the ladies voice.  You will need to work out what that software is and remove it. Not us Im afraid.  

Also as I said there is no reason to use the DVR on such a video.  

Use AUTO mode and download the video directly.  

image


The video may be cached by your browser as it is so small, so clear your browsers cache. Hold the shift key down and click the refresh button in your browser to force a refresh of the cache and for the video to be requested again and AUTO mode to detect it.


From @

to enter your license key via the get support tab, click the ... button shown highlighted below.

image


You are also prompted regularly to enter a license key

image



From @

CRS,

  

Thanks for your reply. 


I did already everything you suggest. But in the pop-up window, after clicking on the … , neither the backspace-key nor the delete-key give lead to the possibility to enter a new code. The existing code persists. And that is not the code I received after buying the program.

  

With regards, 

Cor ten Donkelaar


From @

If you are in trial mode you will be prompted for your activation key when you start the application as per my screenshot in my last response.

If you have another paid license in there - click the reset key button on the get support tab.

image



From @

CRS,

 

That worked. My previous bought license code is now activated. Thank you.

  

Cor ten Donkelaar


From @