Technical Support for Jaksta Media Recorder

Support | Windows | Technical | Jaksta Media Recorder | JMR 6.0.0.90 doesn't download anymore

JMR 6.0.0.90 doesn't download anymore

Asked by Rendan @ 04 Oct 2015 20:10 / Views: 200

 Hi,

Yesterday the program worked very well. But after a windows 10 repair, I installed again JMR and this time doesn't work on any site. It's simple, it doesn't detect nothing.

I tried :

- To create rules in firewall

- Turn off firewall

- To Install WinPcap (while the JMR installation and only with the .exe)

- I even tried Win10Pcap

I tried to add plugin but to hard for me, never worked.

Thanks in advance!


From Rendan @ 04 Oct 2015 20:10

Do you have winpcap selected in the settings as the network monitor to use?

Post your debug log files.  http://support.jaksta.com/discussions/topics/6000009063


From CRS @ 05 Oct 2015 06:10
Yes I do. Here my debug log files.


 


From Rendan @ 05 Oct 2015 08:10

Your logs are empty.  Please follow the instructions in this post http://support.jaksta.com/discussions/topics/6000009063


From CRS @ 06 Oct 2015 09:10
It's what I did the first time... so I did it again


Log files :


 


From Rendan @ 06 Oct 2015 15:10

Those logs show very little traffic from winpcap.  My guess is its still corrupted from your windows repair.

Make sure you have all Win10 updates installed after you repaired it.

Then:

Uninstall winpcap and reboot.

Then reinstall winpcap and reboot.


From CRS @ 07 Oct 2015 09:10
Hi, finally I made a clean install of Windows 10. So I can download but I noticed I cannot on Cam4 and even register on chaturbate.

 


From Rendan @ 10 Oct 2015 18:10

cam4 downloading works fine.  Please provide your debug logs if your having issues as per this post.

http://support.jaksta.com/discussions/topics/6000009063


From CRS @ 11 Oct 2015 14:10
Ok. Here the logs.

 


From Rendan @ 11 Oct 2015 19:10

Does the network card you have selected have "Large Send Offload" enabled?

If so does disabling it make winpcap more stable?

1. Click on Start and select run;

2. Write "ncpa.cpl" without "";

3. Once the Network Connections window is opened, right click on your network connection, and choose Properties;

4. Press on "Configure" and navigate to the "Advance" tab, once the network card properties is opened;

5. Disable the option called "IPv4 large send offload";

6. Press OK and exit;


From CRS @ 12 Oct 2015 14:10
Hi,

Thank you! Now it works!! I will see if it still works later, but for now, I can download!

Thank you very much.

 


From Rendan @ 12 Oct 2015 16:10

Ok wow.  Thats really cool.

I have been helping another couple of users who have had similar logs to you, where corrupt packets are coming through on RTMP connections and have therefore been dropped. I have been trying to get to the bottom of it.

Seems like windows 10 might be enabling this where it wasn;t on previous version of windows, or winpcap is acting differently. Or perhaps no one had raised it before because they just thought our product just didnt work.

There is alot of posts (searching google) where switching it off can help transfer speeds but they all relate to Windows server versions.


If this is the issue it might help lots of users who havnt raised forum requests . 

I have a version that may work around it - you ok for me to contact you via email? We might have to go back and forward afew times before i get it right? Its real low level stuff.

For the technically inclined reading this - winpcap is reporting the IP header total length as 0.  This will happen if the network card supports Large Send Offload and its enabled..



From CRS @ 13 Oct 2015 06:10
Ok, you can contact by email.

After one day, it works really good.

 


From Rendan @ 13 Oct 2015 08:10