Technical Support for Jaksta Media Recorder

Support | Windows | Technical | Jaksta Media Recorder | latest myfreecams hi-def widescreen recordings missing/blank video stream

latest myfreecams hi-def widescreen recordings missing/blank video stream

Asked by jw @ 28 Dec 2018 11:12 / Views: 39

recently noticed a problem that rtmp stream recordings of certain webcam broadcasts from myfreecams.com.

the problem is that individual streams seem to be being captured in pairs that start virtually simultaneously, one of which has a video component, but is very short lived (perhaps only a few seconds) and a second that lasts for the duration of the broadcast, but is either missing a video component, or the video is blank/blackscreen.

vlc media player and jaksta media player will playback the long duration recordings as audio only. media player classic home cinema reports the long duration recordings as unplayable.

have attached debug log file of a sample "pair" recording.

in addition, here are the recording properties of another sample "pair" of recordings, for comparison

short recording:

src: rtmp://video548.myfreecams.com:1935/NxServer<break>mfc_a_115174191?ctx=Wzg2MDMxMDczMiwwLDEsMCwwLDAsMCw1MTUzMjE1XQ==&tkx=09ffb77b87

aud: AAC, 160 kbs, 44100 Hz, stereo

vid: H264, 1280x720, 2500 kbs, 30 fps

extended recording:

src: rtmp://video548.myfreecams.com:1935/NxServer<break>mfc_a_115174191?ctx=Wzg2MDMxMDczMiwwLDEsMCwwLDAsMCw1MTUzMjE1XQ==&tkx=09ffb77b87

aud: AAC, 44100 Hz, stereo

vid: H264, 30 fps

wondering if anyone else is experiencing the same thing or has any idea what is going on?


From @